Nginx规则 重定向

zblog1年前zblog问题解答36920
location ~* /show/.*\.(?:jpg|webp) {
  rewrite ^/show/(.*)$ /$1 last;
}


相关文章

/www/server/php/80/sbin/php-fpm: error while loading shared libraries: libsodium.so.23: cannot open

/www/server/php/80/sbin/php-fpm: error while loading shared libraries: libsodium.so.23: cannot open

安装php8失败  安装php8.0失败机器的安装源不行 安装源无法安装libsodium-devel软件,所以安装好php后会报错,更换系统的安装源后,重新安装libs...

ip地址查询 js

https://myip.ipip.net/json  https://opendata.baidu.com/api.php?query=115.111.95.40&co=&...

宝塔面板保持终端持续运行的解决方案(Screen全屏窗口管理器)

Screen是一个全屏窗口管理器命令在Linux终端中管理会话时,screen是一个非常有用的工具。它允许你在单个终端会话中创建多个虚拟终端,从而可以同时运行多个任务,即使在断开与服务器的连接后也可以...

爱站网接口密匙 规则 爱站网API

### 这里主要判断 key是否正确  如果正确 则 是否有余额  错误提示原因############### 测试点# 1 错误url# 2 错误的key 错误的key 不校验...