宝塔面板去掉https使用宝塔http

zblog2年前zblog问题解答121

rm -rf /www/server/panel/data/ssl.pl && bt 1

/etc/init.d/bt restart

bt 14

-------------------------

您好,您可以在面板设置-面板SSL 关闭面板https功能。如果无法进入面板的话,可以在终端执行下述命令,删除面板ssl文件并且重启宝塔面板服务。


rm -rf /www/server/panel/data/ssl.pl && bt 1


1、启动宝塔面板服务: /etc/init.d/bt start (启动后,就可以访问宝塔管理面板)

2、停止宝塔面板服务: /etc/init.d/bt stop

3、重启宝塔面板服务: /etc/init.d/bt restart


怎么查看宝塔面板账号密码

bt 14


修改宝塔密码

bt 5


修改root密码:

sudo passwd root

系统会提示你输入新的密码。首先输入新密码,然后再次输入以确认。


查看centos版本:

cat /etc/centos-release

image.png


升级centos系统:

sudo yum update

打开终端,首先确保你的系统包索引是最新的。


或者:

sudo yum update --security


这个命令会检查所有可用的安全更新,并安装它们。如果你想要更新所有软件包(不仅仅是安全更新),可以省略 --security 选项。

相关文章

zblog忘记密码怎么办?Z-BlogPHP密码找回工具 Z-BlogPHP

zblog忘记密码怎么办?Z-BlogPHP密码找回工具 Z-BlogPHP

zblog忘记密码怎么办?不要百度瞎折腾,直接按照官方解决方案干。https://bbs.zblogcn.com/thread-83419.html更新密码成功,退出再登录下,解决 修改后权限是访客,...

一个sql获取表的min和max值

SELECT MIN(log_ID), MAX(log_ID) FROM zbp_postfunction usebreakid_GetMinMaxI...

HTTP 错误 413.1 - Request Entity Too Large未显示页面,因为请求实体过大。Web 服务器拒绝为请求提供服务,因为该请求实体过大。

HTTP 错误 413.1 - Request Entity Too Large未显示页面,因为请求实体过大。最可能的原因:Web 服务器拒绝为请求提供服务,因为该请求实体过大。Web 服务器无法为请...

宝塔linux系统centos机器挂了系统重装 宝塔怎么回复 mysql没备份 恢复mysql

[root@HK9203 top]# cd / [root@HK9203 /]# ls bin  boot &n...

(zb表名字)zblog获取系统表的名字 $zbp->table[$tableNameShort]

直接复制把! $zbp->table['Post'] # 文章/页面 输出: zbp_post  (字符串类型) $z...

XFS使用高的表结构(B+树),保证了文件系统可以快速搜索与快速空间分配。XFS能够持续提供高速操作,文件系统的性能不受目录中目录及文件数量的限制。

XFS使用高的表结构(B+树),保证了文件系统可以快速搜索与快速空间分配。XFS能够持续提供高速操作,文件系统的性能不受目录中目录及文件数量的限制。https://blog.csdn.net/p150...